Website Down
Incident Report for Horizon Networks
Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 17:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2021 - 16:15 UTC
Update
Horizon Networks is investigating the issues with the website hosting.
Posted Jan 05, 2021 - 16:02 UTC
Update
We are continuing to investigate this issue.
Posted Jan 05, 2021 - 16:01 UTC
Investigating
We are currently investigating this issue.
Posted Jan 05, 2021 - 15:55 UTC
This incident affected: Website and Other Services (Web Hosting).